Javascript error prevents using arrows to advance/reverse the time for the current listing

VERIFIED DUPLICATE of bug 217918

Status

()

Core
JavaScript Engine
VERIFIED DUPLICATE of bug 217918
15 years ago
15 years ago

People

(Reporter: dlamming, Assigned: rogerl (gone))

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3; MultiZilla v1.5.0.0i) Gecko/20030827
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3; MultiZilla v1.5.0.0i) Gecko/20030827

Normally, one can use arrows to advance the current time shown; for example, if
currently 8pm-10pm listings are displayed, an arrow after "9:30" enables one to
show the next two hour block. This worked in Moz 1.1, but broke after upgrading. 

Reproducible: Always

Steps to Reproduce:
1. http://www.tvguide.com
2. tv listings, zip code 02140, comcast cable
3. attempt to change the current time shown using arrows, not the pull-down menus

Actual Results:  
The listings displayed do not change.

Expected Results:  
Displayed the next time block.

From Javascript console:

Error: selectrow is not defined
Source File: http://tvguide.com/Listings/index.asp?sbtry=1
Line: 524

Comment 1

15 years ago
That´s a Tech Evangelism bug:
Bug 217918 Javascript nexttime() and prevtime() arrows do not work manual
selection does work

*** This bug has been marked as a duplicate of 217918 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
Verified Duplicate -
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.