If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

browser should confirm close if multiple tabs opened

RESOLVED DUPLICATE of bug 189888

Status

()

Firefox
General
--
enhancement
RESOLVED DUPLICATE of bug 189888
14 years ago
14 years ago

People

(Reporter: Martin Meyer, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030901 Firebird/0.6.1+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030901 Firebird/0.6.1+

One of the features of the up-coming 1.5 release of Mozilla is that you are
prompted to conform closing your browser window if two or more tabs are opened.
 This feature is missing from the current daily builds of Firebird (as of
20030901), and I would like to see it added.

Reproducible: Always

Steps to Reproduce:
1. Open multiple tabls
2. Close the browser


Actual Results:  
The window closes.

Expected Results:  
You should be asked if you are sure you want to do this.

Comment 1

14 years ago
This issue has alresdy been ruled a wontfix.

*** This bug has been marked as a duplicate of 189888 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.