clearing history/cookies/cash/saved form info caused all bookmarks to erase+

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
15 years ago
12 years ago

People

(Reporter: anambrose, Assigned: p_ch)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

after accumulating some 50+ bookmarks i opened options under tools and went to
privacy box. after clearing history etc as listed above i found the bookmarks
gone. in going back to sites to re-bookmark; i found that some of the saved
form info was still there. the netscape pages still had my passwords saved but
my banking/bill paying info on other sites was gone. 

Reproducible: Didn't try

Steps to Reproduce:
1.
2.
3.



Expected Results:  
i clicked the plus sign over each category to see what items would be cleared.
i do not remember seeing any mention of deleting bookmarks. if clicking on
download mgr history also would delete bookmarks it should have been listed.
other than that so far it's a blast.

Comment 1

15 years ago
This works for me with the 20030830 build on Windows 2000.

Your build is already rather old (over one month) and a lot has happened since
then regarding firebird development. Please read
http://texturizer.net/firebird/bugs.html before reporting any bugs.

Please retest this with a current nightly build, a fresh profile and without any
additional themes or extensions. Thank you.
Clearing saved passwords won't clear saved form information.
Everything else works for me.  Resolving accordingly.  If you can replicate this
on a current nightly build, please reopen this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.