built MozillaFirebird.exe is not working

RESOLVED INVALID

Status

()

Firefox
Build Config
RESOLVED INVALID
15 years ago
13 years ago

People

(Reporter: Pankaj, Assigned: Brian Ryner (not reading))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; Hotbar 4.3.5.0; .NET CLR 1.0.3705)
Build Identifier: 

After building firebird source code successfully, the exe "MozillaFirebird.exe" 
is not working. It is giving the error,"The MozillaFirebird.exe has generated 
the errors. The error log is being generated" It is not giving the location of 
error log and hence don't know whats the problem. I've built the source using 
cygwin/GCC/make etc all proper versions on win2000 platform. struggling since 
last 6 days to get the browser. Help me.

Reproducible: Always

Steps to Reproduce:
1.Build the firebird source using gcc 3.2.3 on win2000
2.Use config file provided on url: http://gemal.dk/mozilla/build.html (followed 
the instcutions on same url)
3.run \\mozilla\dist\bin\MozillaFirebird.exe 

Actual Results:  
popup error message comes.

Expected Results:  
It should have launched the firebird browser

Comment 1

15 years ago
Bugzilla is not a general support forum, but a meeting place for the developer
community. Problems like that should be taken to the newsgroups, IRC or the
mozillazine forums first. If it can be confirmed there, that this is indeed a
bug, a bug should be filed.

Mozilla.org is also not responsible for 3rd-party-howtos like Henrik Gemal's
build instructions. Building Mozilla/Mozilla Firebird is a non-trivial task, so
check with the experts on IRC/forums/newsgroups first.

Marking INVALID.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
QA Contact: asa → bugzilla
Resolution: --- → INVALID

Updated

13 years ago
QA Contact: bugzilla → build.config
You need to log in before you can comment on or make changes to this bug.