never been able to get a complete startup -- always locks up at 1st screen

RESOLVED DUPLICATE of bug 205129

Status

()

--
critical
RESOLVED DUPLICATE of bug 205129
15 years ago
15 years ago

People

(Reporter: 2esses, Assigned: bugzilla)

Tracking

({hang})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5b) Gecko/20030826
Build Identifier: Firebird v0.7a-win32 20030826xx,  File v1.4.20030.51616,  Pdt v1.4b: 2003051616

After 3 downloads (the latest shown above) Firebird has NEVER started on my
system.  I don't know how to identify what is locking up or to further debug
this problem, but this program for me is absolutely useless.  I need some help
to get it going.

Reproducible: Always

Steps to Reproduce:
1.  dbl-click on Firebird icon or MozillaFirebird.exe
2.
3.

Actual Results:  
A locked program displaying either Firebird's 1st screen, or (2) a Windows
message asking whether I want to make Firebird the default browser? (displayed
on top of Firebird's 1st screen).

Expected Results:  
Started!
(Reporter)

Comment 1

15 years ago
I am able to cancel the program noramlly.

Comment 2

15 years ago
Well, this may be a dupe of bug #205129. Can you please try to add 

user_pref("browser.bookmarks.added_static_root", true);

into your prefs.js, which can be found in your profile folder?
Severity: blocker → critical
Keywords: hang
(Reporter)

Comment 3

15 years ago
Erik,

That statement worked just fine!  It's working now.  Thanks.

The prefs.js had no code in it -- just the heading comments.

Steve

Comment 4

15 years ago

*** This bug has been marked as a duplicate of 205129 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.