Will not download Incredimail Xe

RESOLVED INVALID

Status

()

--
major
RESOLVED INVALID
15 years ago
10 years ago

People

(Reporter: dshand, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

Firebird says it doesn't recognize file extensions when trying to download
up-grade for Incredimail Xe
Had to use Internet Explorer and download went fine

Reproducible: Always

Steps to Reproduce:
1.
2.
3.



Expected Results:  
Firebird should have downloaded the up-grade just like Internet Explorer did

Comment 1

15 years ago
can you please give the download URL ?
what are the file extensions ?

Comment 2

15 years ago
David, without any URI where to find the necessary files it's impossible for us
to verify your problem. Please rely on the bug writing standards which can be
found at

http://www.mozilla.org/quality/bug-writing-guidelines.html

=> resolving invalid due to lack of necessary information needed to reproduce
the bug
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
QA Contact: asa → mozilla
Resolution: --- → INVALID
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.