Can't navigate some FTP sites

VERIFIED INVALID

Status

()

P3
normal
VERIFIED INVALID
19 years ago
19 years ago

People

(Reporter: jud, Assigned: jud)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

19 years ago
Some FTP sites directory listings don't come up.

ftp://members.aol.com (root comes up but can't access files or navigate sub
dirs)
(Assignee)

Updated

19 years ago
Target Milestone: M13
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
Component: Networking → MathML
(Assignee)

Comment 1

19 years ago
I have a fix for ftp.cdrom.com.

Adding this one to our "bad" list:

ftp://ftp.gnu.org/
(Assignee)

Comment 2

19 years ago
*** Bug 20215 has been marked as a duplicate of this bug. ***

Updated

19 years ago
Target Milestone: M13 → M15

Updated

19 years ago
Component: MathML → Networking
(Assignee)

Comment 3

19 years ago
gnu works, and aol is broken w/ all PASV ftp clients (server problem).
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → INVALID

Comment 4

19 years ago
verif. INVALID
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.