Change bugs in bulk, do not show the status of the first checked bug

RESOLVED WORKSFORME

Status

()

Bugzilla
Creating/Changing Bugs
RESOLVED WORKSFORME
15 years ago
6 years ago

People

(Reporter: Pronil, Assigned: justdave)

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)
Build Identifier: 

The list of processed bugs (when bugs updated in bulk) does not contain the 
first bug checked in the check list and all other are there. Then i confirmed 
by checking the status of the missing bug, the changes made by me on bulk is 
visible there.


Reproducible: Didn't try

Steps to Reproduce:
1.1>Go to bugzilla querry page, do some query and list of bugs matching your 
querry is displayed.
2>Click on the link "Change several bugs at once", list of bugs for same querry 
with check boxes are displayed.
3>Check some 20 bugs and change some field and click on "commit" button
4>Processed bug list is displayed.
  Problem : The list does not contain the first bug checked in the check list 
and all other are there. Then i confirmed by checking the status of the missing 
bug, the changes made by me on bulk is visible there.

Actual Results:  
The list does not contain the first bug checked in the check list and all other 
are there. Then i confirmed by checking the status of the missing bug, the 
changes made by me on bulk is visible there.


Expected Results:  
The list must contain the processesed status of all the bugs.
*** Bug 218183 has been marked as a duplicate of this bug. ***
what version of Bugzilla is your site running?
*** Bug 218186 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 4

15 years ago
How can i note the version on which i am working?? i am accessing it through 
http://bugzilla.ebookers
"http://bugzilla.ebookers/" is not a valid URL on the Internet.  This must be an
internal URL on your local network.  The version is usually given in the banner
at the top of the page, as shipped.  If that version isn't there, it'll be given
about 20 lines down from the top in either globals.pl or Bugzilla/Config.pm,
depending on which version of Bugzilla it is.  Are you the administrator of that
Bugzilla system or just an end-user?  If you are not the administrator, please
contact your administrator and have them come to us if they think it's a problem
with Bugzilla.

I am unable to reproduce this on the cvs tip.

I do note that the bugs are not necessarily processed in the same order they
were listed on the form.  In fact, I initially thought you were right when the
bug changes started showing up, and the first one in the list wasn't the first
one that showed up as changed.  But it did show up later in the list.

Please confirm your description:
"Then i confirmed by checking the status of the missing bug, the 
changes made by me on bulk is visible there."

"is visible" or "is not visible"?  If it is visible as you state, then there is
no problem.

If you are the administrator of that system, and you are positive you have made
no local changes that would affect that, and can provide the version number and
accurate steps to reproduce, then reopen this.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Component: Bugzilla-General → Creating/Changing Bugs
Resolution: --- → WORKSFORME
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.