not saving documents to disk

RESOLVED WORKSFORME

Status

SeaMonkey
Download & File Handling
RESOLVED WORKSFORME
14 years ago
4 years ago

People

(Reporter: Rudolf Guthier, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030827
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030827

when trying to save webpages to a directory they are not appearing there.

Reproducible: Always

Steps to Reproduce:
1. Save page as ... to directory
2. Looking into directory
3. Nothing there

Actual Results:  
No saved webpages

Expected Results:  
Webpages should have been saved to directory

Comment 1

14 years ago
2003090104 wfm on xp pro.
This page, FILE - SAVE AS - WEB PAGE COMPLETE - DESKTOP [or other directory]
.
Assignee: general → blake
Component: Browser-General → Download Manager
QA Contact: general → petersen
Whiteboard: DUPEME

Updated

14 years ago
Blocks: 202696

Updated

14 years ago
No longer blocks: 202696

Comment 3

14 years ago
Rudolf, does this still happen with a current Mozilla version?
And with a new profile?

Comment 4

14 years ago
Also WFM (and for probably all others or they would have found this bug), no answer.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.