crash if I select many mails to move between IMAP folders, using SHIFT and CTRL selection

RESOLVED WORKSFORME

Status

--
critical
RESOLVED WORKSFORME
15 years ago
14 years ago

People

(Reporter: brainbench, Assigned: Bienvenu)

Tracking

({crash})

Trunk
x86
Linux
crash

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030313
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030313

I set up Messager in IMAP mode, and tried to tidy folders up. By selecting a few
dozen mails (by shift selection and CTRL point) when I tried to drag and drop
the selected mail, Moz crashed instantly.

Reproducible: Always

Steps to Reproduce:
1. select a few dozen mails
2. drag and drop to another IMAP(?) folder
3.

Actual Results:  
crash, application exit.

Expected Results:  
move the mail to the correct folder
(Assignee)

Comment 1

15 years ago
Can you reproduce this?  How far had you got in the drag-drop process when it
crashed? Had you dragged onto another imap folder?

Also, you need to upgrade to 1.4 or 1.5b - 1.3 is too old to file bugs on...
Status: UNCONFIRMED → NEW
Component: Networking: IMAP → Mail Window Front End
Ever confirmed: true
(Reporter)

Comment 2

15 years ago
#Can you reproduce this?  How far had you got in the drag-drop process when it
#crashed? Had you dragged onto another imap folder?

No, I could not reproduce. BTW - I've noticed, that I was subscribed to news
services through IMAP, with a news server unavailable.

#Also, you need to upgrade to 1.4 or 1.5b - 1.3 is too old to file bugs on...

I use mandrake-stable, and it had an 1.3.1 upgrade. No, 1.4 is available from
them, and I don't want to break this setup (I know, third parties...). If the
bug reoccurs, I'll change my mind and get a talkback version with eventual dumps.

thanks!

Updated

15 years ago
Keywords: crash
(Assignee)

Comment 3

15 years ago
resolving wfm - please re-open if you recreate this with a newer build, thx.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.