Status

()

Firefox
General
RESOLVED DUPLICATE of bug 217282
15 years ago
15 years ago

People

(Reporter: Peter, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030901 Firebird/0.6.1+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030901 Firebird/0.6.1+

No scrollbar is anymore shown anywhere. 
Not in the sidebar or in the browser itself.

Reproducible: Always

Steps to Reproduce:
Can't tell for sure how to repro this.
Actual Results:  
No scrollbars shown anywhere anymore in FireBird

Expected Results:  
Show scrollbars when needed

It could be related to the problems reported by themes but I am not sure about
that. I tried to use them but got some strange problems with that.

Comment 1

15 years ago
Try creating a new profile by running mozillafirebird.exe -p from a command
prompt in your Firebird directory.  Does the problem happen using a new profile
and the default theme?

If not, it was a problem with whatever theme you attempted to use.
(Reporter)

Comment 2

15 years ago
Well the problem is that the problem didn't manifest itself right away .. just
after a while. With a complete clean profile the scrollbars do show. That is
also why I can't be sure how to repro it or if it is a theme related bug.
Sorry I should have added that to the initial comment.

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 217282 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.