Extraneous vertical scrollbars appear in this page.

RESOLVED DUPLICATE of bug 215558

Status

RESOLVED DUPLICATE of bug 215558
15 years ago
14 years ago

People

(Reporter: mak, Unassigned)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5b) Gecko/20030903 Camino/0.7+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5b) Gecko/20030903 Camino/0.7+

For some reason there are two vertical scrollbars displayed near the top of the
first text column of this page.

Using Camino Build ID: 2003090302, with Panther 7B53.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

15 years ago
Created attachment 130877 [details]
Screen shot showing weird scrollbars.

Comment 2

15 years ago
--> Browser, since I see this in a one week old Mozilla build (Mac OS 10.1.5).
Modifying summary a bit. Hmm, this is odd. There's a related report that deals
with horizontal scrollbars - Bug 215558. So this might be a dupe of that. 
Assignee: pinkerton → general
Component: General → Browser-General
Product: Camino → Browser
QA Contact: general
Summary: Extraneous vertical scrollbars appear in this page with Camino. → Extraneous vertical scrollbars appear in this page.
Version: unspecified → Trunk

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 215558 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.