History tooltips appears and disappears instantly

RESOLVED DUPLICATE of bug 199248

Status

()

--
minor
RESOLVED DUPLICATE of bug 199248
15 years ago
10 years ago

People

(Reporter: sdelfranco, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4) Gecko/20030624
Build Identifier: 

Please someone can confirm this?

Reproducible: Didn't try

Steps to Reproduce:
1. Open history sidebar
2. Leave mouse over any history item to make tooltip be shown
Actual Results:  
Tooltip appears and disappears instantly

Expected Results:  
Should show tooltip while mouse stands over same item

-Using default theme for Mozilla Firebird 0.6 (not tried in other theme/version)
-No crashes
-Probably i was using Tweak UI Xmouse feature, i don't remember. <<< Important!

Comment 1

15 years ago
Sergio, this works for me using Mozilla/5.0 (Windows; U; WinNT4.0; en-US;
rv:1.5b) Gecko/20030828 Firebird/0.6.1+

Since you didn't try to reproduce the problem I'd kindly ask you to do so - and
also try to figure out, which applications / tools are running. Additionally
you're build is rather old so as I first try I'd suggest to upgrade to a more
recent nightly build together with a fresh, vanilla profile, which means NO
additional extensions / themes installed.

Please report back with any results you get!

Comment 2

15 years ago
Already fixed.

*** This bug has been marked as a duplicate of 199248 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Updated

10 years ago
Component: History → Bookmarks & History
QA Contact: mozilla → bookmarks
You need to log in before you can comment on or make changes to this bug.