overnitenet.com - All images missing because of "\" (slash) in URLs

RESOLVED WORKSFORME

Status

Tech Evangelism Graveyard
English Other
RESOLVED WORKSFORME
15 years ago
3 years ago

People

(Reporter: Vineet Mathur, Unassigned)

Tracking

Details

(Whiteboard: [havecontact][havefix] [bug248549notfixed], URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030827
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030827

No image on this page is painted.

Reproducible: Always

Steps to Reproduce:
1.Go to http://www.overnitenet.com/.
2.
3.

Actual Results:  
The embedded imgaes are missing.

Expected Results:  
All embedded images should be painted correctly.

All the embedded images have a URL similar to
http://www.overnitenet.com/images\h_ml_2.jpg. please note the last slash "\". If
we change the URL to: http://www.overnitenet.com/images/h_ml_2.jpg, the image
gets painted correctly.

Comment 1

15 years ago
I think this isn't a Mozilla bug.

Comment 2

15 years ago
<img src="images\h_tl_1.jpg" height="51" width="513">
Wrong slash must / insteed of \. This is not bug of Mozilla

Comment 3

15 years ago
feedback form: http://www.overnitenet.com/feedback.asp
Assignee: general → english-other
Status: UNCONFIRMED → NEW
Component: Browser-General → English Other
Ever confirmed: true
OS: Windows XP → All
Product: Browser → Tech Evangelism
QA Contact: general → english-other
Hardware: PC → All
Summary: Page not painted completely - All imgaes missing → overnitenet.com - All images missing because of "\" (slash) in URLs
Whiteboard: [havecontact][havefix]
Version: Trunk → unspecified

Updated

14 years ago
Whiteboard: [havecontact][havefix] → [havecontact][havefix] [bug248549notfixed]

Comment 4

9 years ago
Appears to have been fixed.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.