Select Sender/Receipient column in folders

RESOLVED DUPLICATE of bug 218275

Status

Thunderbird
Mail Window Front End
--
enhancement
RESOLVED DUPLICATE of bug 218275
15 years ago
15 years ago

People

(Reporter: joachim, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624

It should be possible to select both the sender and receipient column,
independent from the currently selected column (Sent or INBOX folders). This
suggestion has been made several times with Mozilla Mail (see:
http://bugzilla.mozilla.org/show_bug.cgi?id=36492). Since this IS a showstopper
for many people it would be nice to have it implemented. The combined
To/From field shoul stay for users that are used to it.

A sample when this comes in handy: in my company we have shared, project bound
IMAP folders where every project related email will be droped no matter who
received it. It must be possible to see, who received the mail. Even more
important is the Sender column in the SENT folders, to see who has sent a
particular email.

Reproducible: Always

Steps to Reproduce:
1. Try to show a Receipient in the INBOX
2. Try to show a Sender in the SENT box.



Expected Results:  
Selectable Receipient Column in INBOX. Selectable Sender Column in SENT.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 218275 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.