Closed Bug 218283 Opened 17 years ago Closed 17 years ago

numpad "," is showing a "|"

Categories

(SeaMonkey :: General, defect)

x86
Linux
defect
Not set
minor

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 108170

People

(Reporter: snudge, Unassigned)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5b) Gecko/20030827
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5b) Gecko/20030827

when I type in a "," with the NumPad everywhere in Mozilla it produces a "|".
This happens in the english and german Nozilla, all versions. 

Reproducible: Always

Steps to Reproduce:
1.type in a "," somewhere in Mozilla
2.
3.
Is this a gtk1 or gtk2 build (see about:buildconfig)?

*** This bug has been marked as a duplicate of 108170 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.