Slow response, unresponsive using back button after loading PDF document with Acrobat 6.0

RESOLVED DUPLICATE of bug 215852

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 215852
15 years ago
15 years ago

People

(Reporter: James McCartney, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

This happens with all pdf downloads within Firebird.  It does not happen with
Mozilla 1.4.  The entire program freezes up.  After hitting the back button from
a PDF document, the browser won't respond.  Othere windows and tabs won't
repaint.  After about 10+ seconds it come back.

Reproducible: Always

Steps to Reproduce:
1. Load PDF
2. Click Back button
3. Wait...

Actual Results:  
Program is unresponsive for 10+ seconds

Expected Results:  
Load the previous page, allow other tabs/windows to be used.

Updated

15 years ago
QA Contact: asa

Comment 1

15 years ago
Verified with Mozilla 1.5 and Firebird 0.7 on Windows XP and 98SE, Acrobat Reader 6.

Comment 2

15 years ago
WFM in win2k Firebird nightly trunk build
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6a) Gecko/20031028
Firebird/0.7+
So it may be worth trying it with an updated build (although Comment 1 seems to
be refer to recent builds, reporter's build is 3 months old).
Having said that, this bug is probably a dupe of Bug 217796.

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 215852 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.