The instruction at "0x00568bbd" referenced memory at "0xffffffff".

VERIFIED WORKSFORME

Status

()

--
critical
VERIFIED WORKSFORME
16 years ago
13 years ago

People

(Reporter: domenic.troilo, Assigned: bugzilla)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

I get the following windows error:

The instruction at "0x00568bbd" referenced memory at "0xffffffff". 

When using the bigadmin search feature on the page http://www.sun.com/bigadmin/

Reproducible: Always

Steps to Reproduce:
1. go to page http://www.sun.com/bigadmin/
2. enter any text in Search BigAdmin text entry field
3. click on >> symbol

Actual Results:  
Mozilla Firebird crashes with following windows error:

The instruction at "0x00568bbd" referenced memory at "0xffffffff". The memory
could not be "read".


Expected Results:  
New search results page should be displayed.

This error does not occur in Mozilla 1.5b

Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5b) Gecko/20030904

Updated

16 years ago
Severity: normal → critical
Keywords: crash
Summary: The instruction at "0x00568bbd" referenced memory at "0xffffffff". → The instruction at "0x00568bbd" referenced memory at "0xffffffff".

Comment 1

16 years ago
Testing on WinXP:

Firebird 07/23  no crash
Firebird 09/02  no crash
Firebird 09/04  no crash

WFM.

Comment 2

16 years ago
Btw, I tested with both search fields on the page.

Comment 3

16 years ago
Tested 09/05.  Bug not reproducible.
(Reporter)

Comment 4

16 years ago
I tried this on an Windows XP workstation and it did not occur.  The problem 
does occur on my Windows 2000 workstation.

Updated

15 years ago
QA Contact: asa
As Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20031217
Firebird/0.7+ [Built from the new open 0.8 branch] 
The mentioned site , Works for me.
No problem with Windowx Xp professional

Comment 6

15 years ago
WFM Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6b) Gecko/20031216
Firebird/0.7+
(Reporter)

Comment 7

15 years ago
This works fine with the new version: 

Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6a) Gecko/20030929
Firebird/0.7+
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED

Comment 8

15 years ago
->WFM (bugday 17 Dec 2003)
Resolution: FIXED → WORKSFORME
verified wfm
Status: RESOLVED → VERIFIED
QA Contact: bugzilla
QA Contact: bugzilla → general
You need to log in before you can comment on or make changes to this bug.