[PP]Mac only: Click on Http link in email does not respond

VERIFIED DUPLICATE of bug 20597

Status

P3
normal
VERIFIED DUPLICATE of bug 20597
19 years ago
10 years ago

People

(Reporter: fenella, Assigned: phil)

Tracking

Trunk
PowerPC
Mac System 8.6

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
Mac (1999-12-15-08 M12)
Steps:
1. Send a message to yourself with this url link
   http://blues/users/daver/publish/snack/Dogfood_Snacks.html
2. Launch Messenger using the -mail option
3. Select this message
4. Click on the http link in this email

Actual result: No response
Expected result: Should display the url's web page.

This problem does not occur on Linux and Win_nt

Comment 1

19 years ago
Fenella, I assume other links don't work either (ie. problem is not specific to
this particular URL)?
(Reporter)

Comment 2

19 years ago
Lisa, I am just using this one as an example. It also occurs to other http link
as well. eg the http link in the bug status report. and http://home.netscape.com
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 3

19 years ago
*** This bug has been marked as a duplicate of 20597 ***
(Reporter)

Updated

19 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 4

19 years ago
Mark it verified/dup.
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.