toolbar favorites do not work if window is closed and another is opened

RESOLVED DUPLICATE of bug 206752

Status

()

defect
RESOLVED DUPLICATE of bug 206752
16 years ago
13 years ago

People

(Reporter: klopefam, Assigned: hyatt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

If you start Firebird and close the first navigator window that automatically
comes up, and you open a new navigator window, the favorites in the toolbar
refuse to work.

Reproducible: Always

Steps to Reproduce:
1.Open Firebird
2.Close Navigator window that automatically starts
3.Open a new Navigator window

Actual Results:  
Toolbar favorites refused to work.

Expected Results:  
Bookmarked site should have opened when button for site was clicked on.

Comment 1

16 years ago
this is pretty much a dupe of bug 206752, at least in my mind.  the first window
you get after having closed them all is all kinds of broken.

*** This bug has been marked as a duplicate of 206752 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.