Bookmarks disappear if right-click is used to open menu to delete one

VERIFIED DUPLICATE of bug 210910

Status

()

--
minor
VERIFIED DUPLICATE of bug 210910
15 years ago
12 years ago

People

(Reporter: meekins, Assigned: p_ch)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

Basically, the bookmarks disappear until you go to another page/close and
re-open Firebird.

Reproducible: Always

Steps to Reproduce:
1. Right-click to remove a bookmark.
2. Note that the bookmarks are no longer there.
3. Reload Firebird to make them reappear.

Actual Results:  
They disappeared.

Expected Results:  
Brought up the bookmarks.

*** This bug has been marked as a duplicate of 210910 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Updated

15 years ago
Status: RESOLVED → VERIFIED
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.