Visiting the URL - Mozilla exits immediately

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
major
RESOLVED WORKSFORME
14 years ago
13 years ago

People

(Reporter: Helmut Schellong, Unassigned)

Tracking

Trunk
x86
FreeBSD

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; FreeBSD i386; en-US; rv:1.5a) Gecko/20030808
Build Identifier: Mozilla/5.0 (X11; U; FreeBSD i386; en-US; rv:1.5a) Gecko/20030808

Visiting the URL above - Mozilla exits immediately

Reproducible: Always

Steps to Reproduce:
1. Visiting the URL above
Actual Results:  
Mozilla exits.

Expected Results:  
Mozilla exits not.

none

Comment 1

14 years ago
WFM windows mozilla 1.5b

Comment 2

14 years ago
WFM, Gecko/20030902 Firebird/0.6.1+. Windows XP.

Comment 3

14 years ago
WFM Mozilla 1.5 (Debian GNU/Linux).

Helmut, does this problem occur in newer version of Mozilla?

There are some large images on this page. Is your operating system killing
Mozilla because it uses to much RAM?
(Reporter)

Comment 4

14 years ago
Event only with 1.5a, not with 1.5.

OpSysKill:  No, I have 768 MB RAM.

Comment 5

14 years ago
resolving based on reporter's comment that it works in 1.5
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.