Cannot enter data into forms on secure site

RESOLVED DUPLICATE of bug 144503

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 144503
15 years ago
15 years ago

People

(Reporter: Chris, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5b) Gecko/20030902 Firebird/0.6.1+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5b) Gecko/20030902 Firebird/0.6.1+

Using online banking I cannot enter data into some forms.
visit smile.co.uk and then click application tracker, a popup will appear with a form. I cannot enter data into this form (or in the main banking app either but you have 2 hopes of getting my login info, but let me know and I'll happily test it for you).

Reproducible: Always

Steps to Reproduce:
1.visit smile.co.uk
2.click application tracker (for an example)
3. Type into either box, and while you do so check out the status bar "find" stuff.

Actual Results:  
cannot access forms.

Expected Results:  
able to access forms.

none

Comment 1

15 years ago
probably a duplicate of bug 163468.

can confirm actual results from above testcase.
Summary: Cannot enter data into forms on secure site → Cannot enter data into forms on secure site

Updated

15 years ago
QA Contact: asa

Comment 2

15 years ago
Created attachment 132130 [details]
JavaScript that seems to be causing problems

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 144503 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.