Time for event start changes when using snooze

RESOLVED WORKSFORME

Status

Calendar
General
RESOLVED WORKSFORME
15 years ago
12 years ago

People

(Reporter: Laurent Duperval, Assigned: Mostafa Hosseini)

Tracking

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030624

When I get a dialog to acknowledge an event, I usually press snooze. Then, the
next time the dialog pops up, the time to start is incremented by the same
number of minutes as the snooze interval.

Reproducible: Always

Steps to Reproduce:
1. Create a new event at 10:30
2. Set an alarm 15 minutes prior to the event
3. When the warning dialog pops up, notice that the time for the event is at 10:30
4. Snooze for five minutes
5. When the dialog shows up again, notice the start time has changed to 10:35.



Expected Results:  
The start time should always remain at 10:30.
This works for me. Reporter, do you have any mor issues with this?
(Reporter)

Comment 2

14 years ago
Nope, it's OK.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
The bugspam monkeys have been set free and are feeding on Calendar :: General. Be afraid for your sanity!
QA Contact: gurganbl → general
You need to log in before you can comment on or make changes to this bug.