if option is checked to keep mozilla in memory, have it periodically check for email if account is defined

VERIFIED DUPLICATE of bug 71105

Status

SeaMonkey
MailNews: Message Display
--
enhancement
VERIFIED DUPLICATE of bug 71105
15 years ago
10 years ago

People

(Reporter: Jerry Weida, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030827
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030827

When presented with the option to "Keep Mozilla in Memory", I would always just
tell it no without a second thought.  After using Outlook for so long, I
remember also complaining that you had to keep the client open to check for new
mail, unless you used a third-part app.

I believe that it would be a nice enhancement to have Mozilla check for mail on
any accounts that you have defined in the Mail & News client.  Of course, lots
of sanity checking (is Mail & News even installed, is there an account defined,
if there isn't a password do we ask for one or just not do the checking, etc...)

This would allow someone to keep memory usage lower and still have timely
notification of any new emails.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 71105 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

15 years ago
Ahh, didn't realize that it used to do this.  Just figured that I thought of
something cool and new... oh well.
Verified dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey

Updated

10 years ago
Component: MailNews: Notification → MailNews: Message Display
QA Contact: stephend → search
You need to log in before you can comment on or make changes to this bug.