Can't use cruise buttons with my mouse

RESOLVED DUPLICATE of bug 20618

Status

()

Firefox
General
--
minor
RESOLVED DUPLICATE of bug 20618
15 years ago
15 years ago

People

(Reporter: Chris Wurfel, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6

I am unable to use the cruise up/down buttons on my logitec MX700 mouse for
cruseing around websites, i am able to use this feture in iexplore.

Reproducible: Always

Steps to Reproduce:
1.press cruise up/down on a logitech mouse
2.the webpage willnot sroll up or down
3.

Actual Results:  
nothing

Expected Results:  
scroll up or down

Comment 1

15 years ago
This looks like a duplicate of "Mousewheel doesn't work with some driver/WIN32
OS combinations" which is currently most frequently reported bug #2.

Also, in future you should only report bugs on either a recent nightly build or
the latest milestone (for Firebird that's 0.6.1 20030728). This is because your
problem may have already been fixed.

*** This bug has been marked as a duplicate of 20618 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.