Status

()

--
major
RESOLVED DUPLICATE of bug 188733
15 years ago
15 years ago

People

(Reporter: halcanary, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5a) Gecko/20030730 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5a) Gecko/20030730 Mozilla Firebird/0.6.1

W I try to print (ctrl-p), firebird 0.6 popped up this message:

	There was a problem printing. No Xprint server(s) could be found.
	Check whether the XPSERVERLIST environment variable contains any 
	valid Xprint servers.

I don't know what this means.  When I hit ctrl-p, firebird should output
postscript to lpr.  What is a Xprint server?




Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
> What is a Xprint server?

The documentation and FAQ at http://xprint.mozdev.org/ will explain this.

Updated

15 years ago
QA Contact: asa

Comment 2

15 years ago
Dupe of 188733 as far as I'm concerned - user hasn't done anything wrong, we
just took no steps to ensure that an end user had the tools needed to print.

Hopefully this issue will settle down as Firebird makes it way into the
distributions, since dependency checking should sort it out.

*** This bug has been marked as a duplicate of 188733 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
QA Contact: davidpjames
Resolution: --- → DUPLICATE

Comment 3

15 years ago
See also bug 218096 and bug 135695 comment 17 since I think we should allow for
hooking into external print managers </rant>
You need to log in before you can comment on or make changes to this bug.