no command combos for back/forward

RESOLVED DUPLICATE of bug 205447

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 205447
15 years ago
15 years ago

People

(Reporter: fredct, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

Every other Mac browser allows you to do command-left arrow for back and
command-right arrow for forward... but this seems to have no effect in Firebird.
There appears to be no key combo, and it's annoying to have to move my hand to
the mouse to go back everytime. If there is some other key combo, I'd like to
know it, but I definitely think you should match the Mac standards.

Reproducible: Always

Steps to Reproduce:
self-explanatory
Actual Results:  
nothing

Expected Results:  
gone back or forward a page

Comment 1

15 years ago
I'm not on a Mac, but on Windows it's ALT+Left Arrow or ALT+Right Arrow. Does
the same work on the Mac?

Otherwise, is the shortcut key displayed after the Back and Forward menu items
under the Go menu?

Comment 2

15 years ago
ALT-Left Arrow and ALT-Right Arrow do work, but on the Mac those keys really are option-Left 
Arrow and option-Right Arrow.

There are no shortcut keys displayed in the Go menu.

Should this be in Menus?
(Reporter)

Comment 3

15 years ago
Yup... nothing displayed in the menu (I checked before I posted - bad) but
option-left and option-right work. Still, this is different than any other Mac
browser I've ever seen and that's just silly. I'm sure this change would take 5
minutes, so you should really do it.

Comment 4

15 years ago
this has been addressed and the keybindings adjusted for the mac builds but
didn't happen in time for 0.6.1

-> Dupe of bug 205447

*** This bug has been marked as a duplicate of 205447 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.