new messages popup (from traybar in windows) shows username, should be account name

RESOLVED DUPLICATE of bug 133960

Status

Thunderbird
Mail Window Front End
--
enhancement
RESOLVED DUPLICATE of bug 133960
15 years ago
15 years ago

People

(Reporter: Johan Compagner, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)
Build Identifier: 0.2 (20030901)

If i get new messages in one of my accounts, thunderbird reports that with a 
popup from my tray bar in windows. But it shows there my username of the 
account. I would prefer that it did show the account name, the username can 
most of the times be something like: joco124 that is not very informant.


Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
Seamonkey version of this bug: Bug 133960

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 133960 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.