change in junk mail control settings not saved

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
15 years ago
5 years ago

People

(Reporter: michael, Assigned: sspitzer)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.5b) Gecko/20030827
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.5b) Gecko/20030827

Trying to change junk mail control settings on 1.5b, 
all changes are discarded when I click okay/close the 
settings window.

Reproducible: Always

Steps to Reproduce:
1.Click on any inbox to get focus on an account.
2.Click tools > junk mail controls > change any setting
3.Click "OK" to close window and set changes in effect

Actual Results:  
Settings remain undone, Mozilla doesn't recognize junk folders.

Expected Results:  
Should have accepted and applied changes in settings

Comment 1

15 years ago
Is this a duplicate of bug 192119?  (See my comment in bug 207031.)
(Reporter)

Comment 2

15 years ago
Seems to have been interaction with uninstalling old antivirus system
(Trend Micro PC Cillin 2000 and installing new one (PC Cillin 2003)
Didn't reappear after fresh installation.
Michael Quack, see Bug 213300 also.

Comment 4

15 years ago
Marking WorksForMe per reporter's comment 2.

I am skeptical about the anti-virus connection, especially given the large 
number of duplicates to bug 192119.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: MailNews → Core
Product: Core → MailNews Core

Comment 5

7 years ago
I have the same problem. No Antivir that could cause problems, though?
You need to log in before you can comment on or make changes to this bug.