Mozilla disappears from the taskbar while loading a large image

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
15 years ago
14 years ago

People

(Reporter: Bernie Zimmermann, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624

After following a link on Asa Dotzler's blog to a very large image over at
Nasa's website, I decided to maximize the browser while the image was in the
loading process.  Shortly after maximizing, the Mozilla taskbar button
completely disappeared.  The image was still loading (it's huge) and I tried to
un-maximize the window back to its previous size.  Doing so did not bring the
taskbar button back.  So I clicked on Outlook Express in the taskbar, and then
hit Alt-Tab to select Mozilla again.  This brought the taskbar entry back.

Not sure if this is at all related to the problem, but I tried hitting the
"Stop" button so the image would stop loading, and it said something like "There
was an error in the image...it cannot be loaded."

Reproducible: Didn't try

Steps to Reproduce:
1. Start with Mozilla in a non-maximized state (so smaller than the size of the
desktop)
2. Load http://imgsrc.hubblesite.org/hu/db/2003/24/images/a/formats/full_jpg.jpg
in the main tab
3. While the image loads, maximize the browser

Actual Results:  
The Mozilla taskbar button completely disappears.

Expected Results:  
The browser maximizes normally so that I can see a bigger portion of the image,
but the Mozilla button persists in the taskbar.
wfm with win2k build 20030907.. 
(Reporter)

Comment 2

15 years ago
Just as an added note, after filing the bug I tried to reproduce it a few times 
and couldn't, unfortunately.  It may be that the timing of whatever I did was 
just right.  I can tell that while the image is loading, maximizing and un-
maximizing is very slow...seems like the browser is working hard.

Comment 3

14 years ago
unable to reproduce with winXP using build 2004022909 and repeated loads and
resizes.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.