Firebird Freezes when I double click on the icon to start it.

VERIFIED DUPLICATE of bug 205129

Status

()

Firefox
General
--
blocker
VERIFIED DUPLICATE of bug 205129
15 years ago
13 years ago

People

(Reporter: Ron Yeh, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.0.3705; .NET CLR 1.1.4322)
Build Identifier: Can't Get There

It also uses up 96% of my CPU, so I have not been able to use it.

Reproducible: Always

Steps to Reproduce:
1. Start Windows XP.
2. Double click on Mozilla Firebird icon.

Actual Results:  
Freezes.

Expected Results:  
Start.

It was a fresh download from Firebird's product webpage today (September 7, 
2003).  I'm sorry I don't have more info... the seriousness of the bug 
prevents me from gathering more info.  It seems to be a simple fix, if there 
is one.  Perhaps I am running some dll that conflicts with the memory accesses 
of Firebird?
duping against 205129, please reopen if upgrading to a current nightly or 0.7
(when released, soon) does not resolve your issue, if you have a large number of
IE favourites this will certainly occur.

*** This bug has been marked as a duplicate of 205129 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
QA Contact: asa → mpconnor
Resolution: --- → DUPLICATE
Summary: Firebird Freezes when I double click on the icon to start it. → Firebird Freezes when I double click on the icon to start it.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.