developer comment is visible in the download manager history configuration panel

RESOLVED DUPLICATE of bug 205276

Status

()

RESOLVED DUPLICATE of bug 205276
15 years ago
12 years ago

People

(Reporter: chriskl, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

There is a message from a developer in the download manager options, beginning
"XXXben-blake"

It should not be there :)


Reproducible: Always

Steps to Reproduce:
1.Tools->Options
2.Privacy
3.Expand Download Manager Options

Actual Results:  
It shows the bad message.

Expected Results:  
Shown a proper message.

Comment 1

15 years ago
This bug is a duplicate of bug 204134, but the real issue lies in bug 205276.
Duping against that bug.

*** This bug has been marked as a duplicate of 205276 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs,
filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → preferences
You need to log in before you can comment on or make changes to this bug.