replying an email using ms outlook web access (exchange server) doesn't work

RESOLVED INVALID

Status

RESOLVED INVALID
16 years ago
14 years ago

People

(Reporter: a.p.j.bergsma, Unassigned)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4) Gecko/20030624

MS outlook web access (exchange server)
Version 5.5 SP4

1) Reading an email works
2) When hitting the reply button, the popup-window disappears, and nothing happens.

-> It worked a few weeks ago. Nothing happened on the server side (exept a spam
filter). I upgraded from mozilla 1.3b to 1.4.

-> It works with IE6


 

Reproducible: Always

Steps to Reproduce:
1. Sorry, I can't give you my login-name
2.
3.

Actual Results:  
pop-up window dissapears

Expected Results:  
shown reply-popup window (in same pop-up window)

Updated

16 years ago
Summary: replying an email using ms outlook web access (exchange server) doesn't work → replying an email using ms outlook web access (exchange server) doesn't work
Are you blocking popups?  Are there any errors in the JavaScript console?
The web access stuff relies on popups not being blocked (the reply window is
using the same technique pornography sites and such use to open a new window
when the window closes).

Comment 3

16 years ago
I experienced this problem as well. Enabling popups solved it.
Edit->Preferences->Privacy & Security->Popup Windows->Allowed Sites. Add your
favorite site, and then reply-all should work just fine.
(Reporter)

Comment 4

16 years ago
Thanks, how stupid of me. But shouldn't there be a lightbulb in the bottombar?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID

Comment 5

15 years ago
*** Bug 231968 has been marked as a duplicate of this bug. ***
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.