reading email causes Mozilla not responding, with two junk mail keys activated

RESOLVED EXPIRED

Status

--
critical
RESOLVED EXPIRED
15 years ago
13 years ago

People

(Reporter: herman, Unassigned)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5b) Gecko/20030827
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5b) Gecko/20030827

Using Mozilla 1.5 betha, Norton virus check an Zona alarm .
If in the toolbox for junk mail the boxes automatic deletion of junk in 4 days
and when I manually ... then the reading mail from the host system (provider
hccnet.nl) does noet respond. after a few blinks of the zone alarm icon this stops.
Only with ctrl, alt, del the not responding mozilla 1.5b can be terminated. This
causes a sytem stop (blue screen with an illegal instruction). Only reset will
restart the system.
The internet browsers works fine, sending mail was not tested.
I use windows 98 2nd edition with all relevant patches.

Why is the Junk controlbox not hosted in the preference window? Is it possible
to extend the help window with a description of the use of junk. As I get over
75 junk mails a day the automatic deletion is very important!! Most of these are
forwarded from my office www.tm.tno.nl., here a robust firewall is installed.
Cleaned messages are forwarded (25 a day), about 40 are clean but junk, and 10
come directly to my home email address.

Good Luck in solving this,
Dr. Herman Steeneken

Reproducible: Always

Steps to Reproduce:
1.rebooting the system
2. testing internet
3. reading already collected mail
4. reading new mail stops system
I did not try to stop Norton nor ZA because of the intensive junk mail attacks.


Actual Results:  
Mozilla not responding.

Expected Results:  
Reading mail from host and delete junk directly, also when a label a message as
junk.

see above

Updated

15 years ago
Assignee: general → sspitzer
Component: Browser-General → Mail Window Front End
Product: Browser → MailNews
QA Contact: general → esther
Product: Browser → Seamonkey

Updated

14 years ago
Assignee: sspitzer → mail
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/
This bug has been automatically resolved after a period of inactivity (see above
comment). If anyone thinks this is incorrect, they should feel free to reopen it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → EXPIRED
You need to log in before you can comment on or make changes to this bug.