mozilla hangs right-clicking

VERIFIED DUPLICATE of bug 18539

Status

()

P3
major
VERIFIED DUPLICATE of bug 18539
19 years ago
19 years ago

People

(Reporter: danm.moz, Assigned: joki)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
On abcnews.com, right-click on any of the Headline links in that blue panel on the left.
"Business," say. Mozilla hangs. It seems to be getting lost in nsContainerFrame::GetFrameForPoint.
It's not exactly getting caught in an infinite loop or recursion; it seems to be building the task
up into something ever more recursive that takes longer and longer to calculate each time. Anyway,
the app goes dead. Happens in both mozilla/apprunner and viewer.

My apologies for not distilling abcnews' html into something simpler that can be added to this bug
report for reproducibility's sake, but this has been happening for a few days. Hopefully abcnews
won't change anything before we've had time to look at this.

Updated

19 years ago
Assignee: troy → joki

Comment 1

19 years ago
I have no idea how right pop-up menus work so re-assigning  to Tom because it
sounds event related
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 2

19 years ago
*** This bug has been marked as a duplicate of 18539 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 3

19 years ago
Agreed. Marking as verified dup of 18539.
You need to log in before you can comment on or make changes to this bug.