Unaccessible window elements in wide layout

RESOLVED DUPLICATE of bug 217477

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 217477
15 years ago
15 years ago

People

(Reporter: Serg Zhukov, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)
Build Identifier: Mozilla Thunderbird 0.2 (20030901)

Statusbar and down-scroller hidden when return from "full screen" mode in wide
layout (See URL - available for 1 week)

Reproducible: Sometimes

Steps to Reproduce:
1. Set wide layout
2. click on any mail for internal viewing
3. Click "maximize" icon on window
4. Click "restore" icon

Actual Results:  
Down scroller and status bar has been hidden under bottom window border and
become inaccessible for mouse, but keyboard scroller does work

Expected Results:  
Correctly resize window :)
(Reporter)

Comment 1

15 years ago
Created attachment 131165 [details]
screenshot of bug

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 217477 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.