The cookies of this site are not accepted

RESOLVED FIXED

Status

RESOLVED FIXED
15 years ago
4 years ago

People

(Reporter: mail, Unassigned)

Tracking

Details

(Whiteboard: [bug248549notfixed], URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624

The cookies of this site are not accepted though the settings in the browser are
correct.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.



Expected Results:  
Accept the cookie?!

Webmaster of site was once contacted.

Comment 1

15 years ago
confirming win 2003 mozilla 1.5
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

14 years ago
[bug248549notfixed]

Updated

14 years ago
Whiteboard: [bug248549notfixed]
seems to be fixed
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.