text written in location bar is lost upon tab/window switch

RESOLVED DUPLICATE of bug 203102

Status

()

RESOLVED DUPLICATE of bug 203102
16 years ago
16 years ago

People

(Reporter: etrusco, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5b) Gecko/20030827
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5b) Gecko/20030827

When do you expect to merge this fix from "MozillaClassic"?

http://bugzilla.mozilla.org/show_bug.cgi?id=104778
URI written in location bars doesn't persist tab/window switching (incomplete
url is forgotten upon tab switching)


Reproducible: Always

Steps to Reproduce:
1.Select open link in new tab
2.Link fails to load (e.g. server is too busy)


Actual Results:  
When you switch to the tab, "about:blank" no URL is displayed

Expected Results:  
Failed URL should be displayed

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 203102 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Sorry for the dupe, but how in the hell could I find that bug entry? I think one
should have either:
- used a summary easier to find;
- added one entry for each bug;
- accept one/some of those dozen duplicates as "depends on".
Just my $0.2 ...
You need to log in before you can comment on or make changes to this bug.