After loading a page with Flash in Mozilla, the cursor will not appear in Tarantella windows

RESOLVED DUPLICATE of bug 218882

Status

()

Core
Plug-ins
RESOLVED DUPLICATE of bug 218882
15 years ago
15 years ago

People

(Reporter: seggy, Assigned: Peter Lubczynski)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624

I use the Mozilla 1.4 and Tarantella Native Client 3.30.923. After loading a
page with Flash, the cursor will disappear whenever it is in a Tarantella
window. If I then close all Mozilla windows and ensure that mozilla.exe is no
longer in the Task Manager process list, the cursor will behave normally in the
Tarantella windows.

This looked like a Tarantella bug at first, but only Mozilla + Flash does this
to Tarantella, and it recovers once Mozilla is killed. Presumably it is killing
the Flash plugin that fixes the problem, but I can't tell because it doesn't
seem to be a separate process in Task Manager.

Reproducible: Always

Steps to Reproduce:
1. Start Tarantella Native Client
2. Login to Tarantella and open a window in Tarantella
3. Verify that the cursor works properly in the Tarantella window
4. Start Mozilla
5. Open a page with Flash in Mozilla
6. Move the cursor over Tarantella window
7. The cursor is invisible while over the Tarantella window
8. Close all Mozilla windows
9. Move the cursor over Tarantella window again
10. Verify that the cursor works properly in the Tarantella window again
Actual Results:  
Cursor does not appear in Tarantella windows while Flash plugin is in memory.

Expected Results:  
Should not have affected other applications.

Shockwave Flash
    File name: NPSWF32.dll
    Shockwave Flash 6.0 r79

Tarantalla Native Client 3.30.923
Tarantella Security Pack

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 218882 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.