Tasks won't update on a remote calendar

RESOLVED DUPLICATE of bug 215375

Status

Calendar
General
--
major
RESOLVED DUPLICATE of bug 215375
14 years ago
11 years ago

People

(Reporter: Vincent Becker, Assigned: Mostafa Hosseini)

Tracking

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624

When a task is created/mofified/deleted on a remote calendar, changes are not
published (though the "Publish changes automatically" checkbox is checked). I
have read the remote file in a text editor and it isn't modified at all. I have
to "publish entire calendar" to manually update the remote file, then check the
"publish changes automatically" checkbox again as it is unchecked when I
"publish enitre calendar".

Reproducible: Always

Steps to Reproduce:
1. Create/modify/delete a task on a remote calendar
2. Quit Calendar
3. Start the calendar again: the changes have disappeared.
Actual Results:  
The changes should have been uploaded

Expected Results:  
The new task should have been there

I have this bug everytime on WinXP, Win2000 and Win98SE. My remote file is on a
FTP server.

Comment 1

14 years ago
Fix spelling mistake in summary to make bug easier to find.
Summary: Tasks won't update on a remote camlendar → Tasks won't update on a remote calendar

Comment 2

14 years ago
This bug is already reported as bug 193335, I wonder why it is not resolved for
fast one Year.
(Assignee)

Comment 3

14 years ago

*** This bug has been marked as a duplicate of 215375 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
The bugspam monkeys have been set free and are feeding on Calendar :: General. Be afraid for your sanity!
QA Contact: gurganbl → general
You need to log in before you can comment on or make changes to this bug.