TAB key doesn't go to pasword dialog box

VERIFIED DUPLICATE of bug 8014

Status

P3
minor
VERIFIED DUPLICATE of bug 8014
19 years ago
14 years ago

People

(Reporter: jacob, Assigned: vparthas)

Tracking

Trunk
Other
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
When accessing a site that requires authentication (I noticed it try to use
Outlook Web Access on my employer's exchange server) a dialog box comes up
asking for username and password.  After entering my username, I hit the TAB
key to go to the password text box and nothing happened.  If I manually click
it worked fine.
(Assignee)

Comment 1

19 years ago
temp assign to varada for going thru the list
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 2

19 years ago
marking as a dup of 8014 - tab not working within form elements

*** This bug has been marked as a duplicate of 8014 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 3

19 years ago
Verified this is duplicate of bug 8014.
8014 is a feature request for tab between text fields
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.