Many items on eBay have clickable thumbnails images that don't work under Mozilla.

RESOLVED INVALID

Status

SeaMonkey
General
RESOLVED INVALID
15 years ago
14 years ago

People

(Reporter: Thomas Wolf, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5b) Gecko/20030910
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5b) Gecko/20030910

On eBay, thumbnail images of an item can be clicked to see a larger version of
the image without reloading the page.  This hasn't worked for weeks in Mozilla
(or ever? I can't be certain) - no Javascript errors or anything obvious -
clicking on the clickable image (the cursor does change to indicate that it's a
hyperlink) just doesn't appear to do anything.  It works under Netscape 4.7 and
IE 6.0.

Reproducible: Always

Steps to Reproduce:
1. Just go to above link
2. Click on one of the smaller images on that page


Actual Results:  
nothing

Expected Results:  
Replace the large image with the smaller one that you clicked on.
When I click on the thumbnail there is a small delay while the big image is
fetched, then the big image is shown (Win98 Mozilla 1.5b build).

Comment 2

15 years ago
It works for me in the 9/10 build on Win XP.  You are aware it is not a pop-up
image you should expect?  It just changes the image in the large box next to the
thumbnails.
wfm with win2k build 20030911..
(Reporter)

Comment 4

15 years ago
This is odd that it works for you guys.  I just went back to the URL and it
definitely doesn't work for me - I'm running build 2003091004 on win2k.  It also
doesn't work at home, where I'm running WinXP (also a recent build - I think the
official 1.5beta load.)
Is there some security option that might be set incorrectly?  I looked under the
privacy/security tab on the browser but didn't see anything obvious (e.g. I
allow all image loading and "unwanted popups"; javascript is enabled for the
browser...)

I guess I'll next try totally uninstalling/re-installing Mozilla.  Maybe it's some
corruption from overlaying versions.
Do you allow changing images under "Preferences > Advanced > Scripts & Plugins"?
(Reporter)

Comment 6

15 years ago
Oh boy, do I feel stupid now.  You're right!  Sorry everyone for filing this
"bug".  Changing bug status to invalid.

tom
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.