Version Query by site finds Netscape version to be old.

RESOLVED DUPLICATE of bug 192413

Status

RESOLVED DUPLICATE of bug 192413
16 years ago
14 years ago

People

(Reporter: ivanc, Unassigned)

Tracking

({qawanted})

Trunk
x86
Windows XP
qawanted

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624

I went to site http://launch.yahoo.com/musicvideos/ and selected a video to
play. I got a screen that stated:  ERROR


To use this application with Netscape, you must use a 4.7x version. Download now.

Please use the following error code when writing to Yahoo! Help. (Error Code: 12)

The version number is being queried and Yahoo is finding a non-matching or older
version number.

Ivan Collver

Reproducible: Always

Steps to Reproduce:
1. log on to   http://launch.yahoo.com/musicvideos
2. Select any video to play 
3.

Actual Results:  
Error code 12 splash will be displayed.

Expected Results:  
Have a version number that is 4.7 or later in the scanned version area.

This also fails in Firebird 0.6.1 and I have not tried Mozilla 1.5 but suspect
it also will fail.
Sounds like a bug in the site; the actual code they use to sniff would be much
appreciated.
Keywords: qawanted

Comment 2

16 years ago
This is a known Yahoo issue.  They deliberately block out Gecko browsers for
technical reasons.  See the dup'ed bug.

*** This bug has been marked as a duplicate of 192413 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.