If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

remember password doesn't always work

RESOLVED DUPLICATE of bug 441889

Status

Thunderbird
Mail Window Front End
--
minor
RESOLVED DUPLICATE of bug 441889
14 years ago
9 years ago

People

(Reporter: Danny Ferguson, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla Thunderbird 0.2 (20030901)

I use Thunderbird 0.2 and Hotmail Popper with my Hotmail account.  This works
great and Thunderbird is much better than anything else I've tried.  When I'm
prompted to enter my password I always check the box to have it remembered. 
Part of the time it does and Thunderbird gets my mail with no problem.  But
sometimes it asks me for my password again, especially when it's checking my
mail every ten minutes.  I don't see any pattern as to why it remembers
sometimes and prompts me for my password other times, so I don't know how to
reproduce it.
Thanks for making a great mail client!

Reproducible: Sometimes

Steps to Reproduce:
1.
2.
3.

Updated

14 years ago
QA Contact: asa

Comment 1

13 years ago
I knw this bug is old, however I'm having the exact same problem, except not 
with Hotmail.

I have four different e-mail accounts in Thunderbird (three of which are using 
the same POP3 server, one of which is using a completly different ISP).  The 
three that are using the same POP3 server have given me no problems thus far, 
it's just the lone POP3 server that constantly asks me for a password despite 
clicking on the option to remember the password.  I've tried deleting the 
password from the password manager and also deleting the file(s) that have the 
passwords in them, and nothing seems to be solving this problem.  It has only 
recently popped up since upgrading from 0.8 to 0.9.

I have absolutely no idea how to reproduce this bug as it only happens from 
time to time.  Sometimes I will be able to leave Thunderbird running for hours 
(even a day or two) without it happening, and sometimes I'll be doing something 
and see Thunderbird asking for a password not more than ten minutes after I 
just "saved" the password (the account is set to check mail every five minutes 
if that makes any difference--I've tried with the default ot ten also).

Mozilla Thunderbird 0.9 (Windows/20041103)

Comment 2

12 years ago
Have you seen these?:
http://kb.mozillazine.org/User_name_and_password_not_remembered
http://kb.mozillazine.org/Password_not_remembered_%28Thunderbird%29
QA Contact: front-end

Updated

9 years ago
Assignee: mscott → nobody
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 441889
You need to log in before you can comment on or make changes to this bug.