table cell height should be calculated according to actual height of element

VERIFIED WORKSFORME

Status

()

VERIFIED WORKSFORME
16 years ago
15 years ago

People

(Reporter: lpsmith, Unassigned)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5b) Gecko/20030912 Firebird/0.6.1+
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5b) Gecko/20030912 Firebird/0.6.1+

If you do a blank search at the above site, you get a list of jobs.  You can
click on job titles to get a description of the job.  However, the space
allotted for the text is too small, and it can't be read (though more can be
read if the text size is made smaller (or if you 'view code')).

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

16 years ago
Can't access https://erecruit.fhcrc.org/servlets/iclientservlet/fhjobs/
Changing URL to: https://erecruit.fhcrc.org/index.html
you can easily follow links to get to a page which exhibits the described
behaviour from there.

Component changed to: Browser -> Layout: Tables

Comment 2

16 years ago
Created attachment 131379 [details]
minimal testcase

The problem seems to be that table cell height is calculated from the height of
the div as specified by the style height, not the actual height.

Comment 3

16 years ago
Confirming.

This time really moving to Browser -> Layout: Tables

Changing summary from: Javascript-generated page has wrong size for included text
to: table cell height should be calculated according to actual height of element
Status: UNCONFIRMED → NEW
Component: General → Layout: Tables
Ever confirmed: true
Product: Firebird → Browser
Summary: Javascript-generated page has wrong size for included text → table cell height should be calculated according to actual height of element
Version: unspecified → Trunk

Comment 4

16 years ago
the testcase is a dupe of 173277
Depends on: 173277

Comment 5

16 years ago
reassigning to table layout. sorry for bugspam.
Assignee: blake → table
QA Contact: asa → madhur

Comment 6

15 years ago
This is wfm. winxp 2004090105
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME

Comment 7

15 years ago
verifying on Linux Gecko/20040615 Firefox/0.9
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.