webtree CVS account for Paulius - pauliukas@sympatico.ca

RESOLVED FIXED

Status

RESOLVED FIXED
15 years ago
7 years ago

People

(Reporter: pauliukas, Assigned: marcia)

Tracking

Details

(Reporter)

Description

15 years ago
I would like to be able to help you with your Mozilla.org website
infrastructure... I hae already found several typing mistakes and would like to
correct them, I would also like to simply help you maintain mozilla.org by
speciffical assignements.

Comment 1

15 years ago
I suggest that you start filing specific bugs about mistakes you found under
webmaster@mozilla.orf component
(Assignee)

Comment 2

15 years ago
adding asa to this bug. Asa - do you have anything specific in mind that Paulius
could work on?
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

15 years ago
Paulius, it would be better if you started out filing bugs or sending mail with
patches to website page owners when you run across problems. Once you've
established a reputation for maritorious work, then you should apply for CVS
access.  You can usually determine the owner or maintainer of the page in
question by clicking the "document history" link in the footer of the page and
looking for the most active or recently active checker-in.  You can create
patches by using the "edit this page" link at the bottom of the page and copying
the diff that's created when you review your changes. You could also post to the
netscape.public.mozilla.documentation newsgroup and see if anyone there has
specific tasks that need doing. 
(Reporter)

Comment 4

15 years ago
Thanks for all the information... It's just because I'm prett new to this open-
source community... So anyway thank you for all the info about helping the 
website maintainers. I know shall mark this as "fixed" so that I don't dsiturb 
more people!
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.