Closed Bug 219066 Opened 21 years ago Closed 21 years ago

crash if i try to do advanced ldap search

Categories

(MailNews Core :: LDAP Integration, defect)

x86
Windows XP
defect
Not set
critical

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 179814

People

(Reporter: tbarstow, Assigned: sspitzer)

Details

(Keywords: crash)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030827
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030827

In the address book window, if I select an LDAP server (at left) and click
"Advanced," all mozilla components crash.

Reproducible: Always

Steps to Reproduce:
1. Open address book
2. Create a new entry for an LDAP server, if you have none defined
3. Select that LDAP server
4. Click advanced

Actual Results:  
Crash

Expected Results:  
Showed me an advanced search window
Severity: normal → critical
Keywords: crash
i'm pretty sure this is the same issue as bug 179814, but if it's not, feel free
to reopen.

*** This bug has been marked as a duplicate of 179814 ***
Status: UNCONFIRMED → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.