Status

()

P3
normal
VERIFIED WORKSFORME
19 years ago
18 years ago

People

(Reporter: sarnold, Assigned: waqar)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
I have found a webpage that causes video corruption similar to bug #21663 in the

html-area of the page itself, rather than confining itself to the chromy bits

underneath the backwards/forwards/stop/reload buttons. The page is somewhat

intense with tables, it seems confined to individual cells at times, though it

is just sort of wierd.



I am using the debian m12-pre, which was 12/14 cvs.



Thanks, and keep up the good work! :)

Updated

19 years ago
Assignee: rickg → waqar

Comment 1

19 years ago
Waqar -- can you confirm this? If so, please take a guess at whether this is
layout or rendering. If rendering, please ask Kevin to take a look. Otherwise,
it's off to Nisheeth.
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME
(Assignee)

Comment 2

19 years ago
Last night's builds seem to work fine for me. The only thing I can think is he
is using Dedian Linux and we are using RedHat Linux. I am marking this as
worksforme.
(Reporter)

Comment 3

19 years ago
Here is something that might help narrow the problem down, I hope it means

something to someone out there. :)



Perhaps other useful info -- I am using XFree86 3.3.5 with an ATI Xpert@Work

card, running windowmaker 0.61.1. And, my mozilla is based on Monday 12/14 CVS.



sarnold@sarnold:/usr/lib/mozilla $ ldd mozilla-bin

        libraptorgfx.so =>

not found

        libmozjs.so => not found

        libxpcom.so => not found



   libplds3.so => /usr/lib/libplds3.so (0x40019000)

        libplc3.so =>

/usr/lib/libplc3.so (0x4001d000)

        libnspr3.so => /usr/lib/libnspr3.so

(0x40021000)

        libpthread.so.0 => /lib/libpthread.so.0 (0x40049000)



 libnsl.so.1 => /lib/libnsl.so.1 (0x4005b000)

        libutil.so.1 =>

/lib/libutil.so.1 (0x40071000)

        libresolv.so.2 => /lib/libresolv.so.2

(0x40074000)

        libdl.so.2 => /lib/libdl.so.2 (0x40083000)



libstdc++-libc6.1-2.so.3 => /usr/lib/libstdc++-libc6.1-2.so.3 (0x40087000)



  libm.so.6 => /lib/libm.so.6 (0x400cc000)

        libc.so.6 => /lib/libc.so.6

(0x400e9000)

        /lib/ld-linux.so.2 => /lib/ld-linux.so.2 (0x40000000)

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 4

19 years ago
I'm not able to reproduce the problem described. Tested under Linux Redhat 6.0
with the Dec 21th build.

Comment 5

19 years ago
I'm not able to reproduce the problem described. Tested under Linux Redhat 6.0

with the Dec 21th build.
SPAM. HTML Element component deprecated, changing component to Layout. See bug
88132 for details.
Component: HTML Element → Layout
You need to log in before you can comment on or make changes to this bug.