Get New Themes button not highlighted

RESOLVED DUPLICATE of bug 214463

Status

Core Graveyard
Skinability
RESOLVED DUPLICATE of bug 214463
14 years ago
9 years ago

People

(Reporter: William Ross, Assigned: andreww)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030630
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030630

There is no visual indicator for users to click the "Get New Themes" button

Reproducible: Always

Steps to Reproduce:
1. Select Edit | Preferences
2. Expand Appearances Menu, Select Themes Tab


Actual Results:  
Themes Panel displays with plain black text stating "Get New Themes"

Expected Results:  
Themes Panel displays with coloured underlined text stating "Get New Themes" or
a button stating "Get New Themes"

Since new users are unaware of mozdev and such, we need to be very obvious
providing visual indicators and cues if we expect them to be able to access
features of the browser
Dupe of Bug 214463.

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 214463 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.